Recreation module is not running

Hi everyone,

I ran the recreation model on Thursday 23rd February without computing the regression model and it worked fine. I have tried to run it again today, with and without the regression model, but I keep getting the same error “TimeoutError: [WinError 10060] A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond”. I attach the two log files. I am using a different internet connection than the one I was logged in to on Thursday. Is this a problem due to my laptop/internet connection or with the server?

Many thanks
InVEST-natcap.invest.recreation.recmodel_client-log-2023-02-27–14_46_12.txt (4.6 KB)
InVEST-natcap.invest.recreation.recmodel_client-log-2023-02-27–14_48_29.txt (4.5 KB)

Hello @Massi88 ,

Thank you for including your logfiles!

Based on the error message (WindowsError 10060), this is usually caused by “slow, congested, or high latency Internet links with Microsoft Proxy Server or ISA Server”, according to the Microsoft documentation, which is probably because of the internet connection you were logged on to. In troubleshooting this error, I have been able to run the recreation model several times and can confirm that the recmodel server is online and functional.

So, your workarounds might include:

  1. Trying to use a different internet connection
  2. Using a VPN to connect to a different network before running the model, such as to your university or business network

Hope this helps!

Thanks a lot James! Very helpful!


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.