Error: Something went wrong when adding task decay_kernel_exponential

I ran the HQ model of InVEST software but it gives some errors which I tried to fix such as reproject raster files but it still gives the same errors.
1InVEST-natcap.invest.habitat_quality-log-2023-05-07–20_15_49.txt (4.2 KB)

Hi @kobra,

Thanks for posting and sharing your logfile, welcome to the forums! I see that you’re using InVEST 3.12.1, would mind upgrading to the latest version of InVEST, 3.13.0? Some bug fixes and changes to the Habitat Quality model have happened that I think would be helpful.

I think your error is likely do to the “Max_Dist” column in the Threats Table. That value is in KM, NOT meters. Having a very high value for threat distance can cause this type of error. Can you check that this might be the problem?



@dcdenu4 Thank you very much for your answer. I updated the software and corrected the maximum distance and it worked and my problem was solved.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.