Habitat Quality Error in InVEST 3.13.0 "values outside of this range"

please solve it. I cannot understand the error

Hello @sou and welcome to the forums! I moved your post over here to a new thread so we could close the other one - it’s 2 years old and had already been resolved, but not closed.

The error is stating that your threat raster, railway_2023.tif has pixel values that are not in the range of 0-1. If you correct this issue in your GIS and try re-running the model, this will likely resolve the issue.

Let us know if you have any further questions!

My problem has been resolved. Thanks for your answer.
I have another query that is - I ran the model first time and i put 0.5 in half saturation constant i got two image one is degradation another is quality but when i ran the model second time and i put 0.429965 which is the half of highest degradation value in half saturation constant and i got one only quality image at the same time previous quality image is missing in my workspace. please address the fact.

Hi @sou -

Did you enter a “Suffix” for each of your model runs? And are you using the same “Workspace” for each of the runs? If you are using the same Workspace, and did not provide a Suffix, then the file names will be the same for both of your runs, and the first run will be overwritten with the second. Give each of your runs a Suffix, then you should see both results in the Workspace.

~ Stacie

1 Like

A post was split to a new topic: Habitat Quality threat table for different time periods

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.