InVEST won't open in windows. The Invest logo shows on screen then it shuts off

What is the issue or question you have?

I’ve just installed InVEST on windows and tried opening i. The logo shows on the screen for several seconds but then disappears and nothing else happens.

What do you expect to happen?

InVEST to open

What have you tried so far?

I’ve tried rebooting the computer and running as admin,

Upload the logfile using the :outbox_tray: button

Please find log attached
main.log (50.6 KB)

@wkcmark,
Thank you for reporting this issue and including your log file, it is very helpful! We will look into it.

What edition and version of Windows do you have, and is it 32-bit or 64-bit? ( Which version of Windows operating system am I running? - Microsoft Support)

Have you been able to run previous versions of InVEST workbench in the past?

@esoth

Thanks for the quick response.

I’m using Windows 10 (64-Bit).

This is my first time trying to use InVEST workbench so haven’t run any other versions previously.

I was wondering if there is a response to this? I still can’t get software to work :frowning:

@wkcmark a ticket has been created here: Workbench crash reported on Windows · Issue #1559 · natcap/invest · GitHub and another user has reported the same problem. We don’t know why this is happening for some people and we haven’t been able to reproduce it yet.