"Something went wrong"

Hello, when i open InVest, this shows:

i uninstalled the app but the same error occurs.

Welcome to the forum @valeria.b!

In that error screen, it asks you to find the Workbench log files and upload them along with this forum post. These log files might include information that can help us debug. So please click that blue button and upload the Workbench log files here - thanks!

~ Stacie

1 Like

Hi @valeria.b,

I just wanted to mention that we are aware of a few issues that can cause this, which we are hoping get fixed in the next release of InVEST. One solution that worked for another user can be found here:

But please do attached your logs like Stacie suggests!



1 Like

Or for Windows, please see The interface cannot be opened - #5 by dave

But please do share the logfiles as Stacie described before you delete the folders containing them.

Thank you,

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.